This will only affect people judging PackRat for the currently running Android Developer Challenge. I’ve just discovered that the version I submitted to the challenge breaks if you’re running Android 1.6. I developed and tested on 1.5, where everything worked just fine there. It’s a silly oversight, and if you’re affected, I’m terribly sorry. I’ve [...]

Comments Off